0 votes
asked in Bugs & Feature Requests by (2.8k points)
Leider hat Vaadin für Listbox Klassen keinen Required Indikator vorgesehen. Wenn ich im GUI Editor Properties Menü Binder auf Bindings gehe und das Häkchen bei required mache, generiert mir Rapidclipse einen GUI Code, der eine Exception des Vaadin Frameworks rauswirft:
java.lang.UnsupportedOperationException: Not supported by the client-side web-component: https://github.com/vaadin/vaadin-list-box/issues/19

Dieser Bruch im GUI Konzept hat m.E. ganz klar Vaadin zu verantworten. Evtl. findet XDEV noch einen Trick diesen Stolperstein zu umgehen.

Please log in or register to answer this question.

Welcome to Rapidclipse Q&A, where you can ask questions and receive answers from other members of the community.
Powered by Question2Answer
...