0 votes
asked in Bugs & Feature Requests by
Nach dem Framework Update versucht neue IDE Version zu installieren.

Bekomme stets folgende Meldung

An error occurred while unconfiguring the items to uninstall
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Unconfigure, operand=[R]org.eclipse.equinox.launcher 1.5.500.v20190715-1310 --> [R]org.eclipse.equinox.launcher 1.5.700.v20200207-2156, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.RemoveProgramArgumentAction).
Could not acquire the framework manipulator service.
Could not acquire the framework manipulator service

1 Answer

0 votes
answered by
 
Best answer

Habe zunächst es mit der ersten Version 10.0 versucht und von da den Update probiert. Funktioniert nicht.

Version: 10.2.1 sollte komplett neu heruntergeladen werden und installiert werden. Achtung die Google Charts mussten bei meiner Version extra nachinstalliert werden. Dazu in der MVN Pom folgendes eintragen:

<dependency>
    <groupId>com.rapidclipse</groupId>
    <artifactId>rap-server-charts</artifactId>
    <version>10.02.00-RAP-GA</version>
</dependency>
Welcome to Rapidclipse Q&A, where you can ask questions and receive answers from other members of the community.
Powered by Question2Answer
...