0 votes
asked in Bugs & Feature Requests by (1.3k points)
edited by
Leider habe ich nur eine Stackausgabe für die Fehlersuche. "Error Log" und "Problems" zeigen keine Fehler an. Trotzdem kommt keine Ausgabe im Browser an. Lediglich die URL wird korrekt angezeigt. Hier der Trace

WARN: HHH90001007: Using legacy cache name [org.hibernate.cache.spi.TimestampsRegion] because configuration could not be found for cache [default-update-timestamps-region]. Update your configuration to rename cache [org.hibernate.cache.spi.TimestampsRegion] to [default-update-timestamps-region].
Mai 08, 2020 7:21:27 PM org.hibernate.cache.jcache.internal.JCacheRegionFactory defaultRegionName
WARN: HHH90001007: Using legacy cache name [org.hibernate.cache.spi.QueryResultsRegion] because configuration could not be found for cache [default-query-results-region]. Update your configuration to rename cache [org.hibernate.cache.spi.QueryResultsRegion] to [default-query-results-region].
Mai 08, 2020 7:21:28 PM org.hibernate.validator.internal.util.Version <clinit>
INFO: HV000001: Hibernate Validator 6.0.16.Final
Mai 08, 2020 7:21:29 PM org.hibernate.engine.transaction.jta.platform.internal.JtaPlatformInitiator initiateService
INFO: HHH000490: Using JtaPlatform implementation: [org.hibernate.engine.transaction.jta.platform.internal.NoJtaPlatform]

1 Answer

0 votes
answered by (1.3k points)
 
Best answer
Habe Fehler selbst gefunden. Die Datei web.xml war defekt. Leider gibt das keine Fehlermeldung. Der Stacktrace oben ist ebenfalls unverdächtig. Im Zweifel neues Dummy-Projekt anlegen und web.xml und AppServlet.java austauschen.
Welcome to Rapidclipse Q&A, where you can ask questions and receive answers from other members of the community.
Powered by Question2Answer
...